SiriusXM Radio Buyback Program at TSS-Radio.com
  1. If you don't have an account click the "login or signup" tab in the upper right & create one. To make things easy you can quickly create it using your facebook, twitter, or google login. Your real identity & your login credentials for those sites will remain private. Just be sure to choose an alias when you set it up. PS: Even if you haven't been to SFN in years, your old login will still work.

PROBLEMS - let Mutt know here

Discussion in 'The New Site Q&A' started by Mutt, Jan 3, 2012.

  1. Mutt

    Mutt
    Administrator

    That's funny but they may be lost in the phantom zone now. I'll see what I can do
  2. vashier

    vashier SFN Supporter

    I seem to be missing my Gold Supporter status
  3. Franklin

    Franklin Closed by User

    When posting in the Photoshop Thread, it takes a long time to process (the loading bars in the top right corner pop up) and then it gives me an error message (sorry I don't remember what it said).

    But the post I made still shows up if I refresh the page. So I end up double posting because I think the first post didn't process.

    I think people may be having similar problems in other large threads, because I see many double posts.
  4. Mutt

    Mutt
    Administrator

    i am working on checking all the supporter status stuff & importing all the support intot he new system. right now you can't even become a supporter. didn't set any of it up yet.
  5. Mutt

    Mutt
    Administrator

    good ton know but I don't know if it's because it's a big thread or if it just happened when I was doing something server intense. keep me informed if you see more of it
  6. Franklin

    Franklin Closed by User

    It happened again, this time in a small thread (but it had a lot of media in it).
  7. adam

    adam SFN Gold Supporter

    Mutt, I received a new Conversation message (PM) yesterday but I do not see any way to directly reply to it. There's no button or link to use.
    ???
  8. adam

    adam SFN Gold Supporter

    UPDATE: Thanks Mutt, REPLY is now functioning.
  9. Captainqueeg

    Captainqueeg SFN Gold Supporter

    99% of the smilies seem to be broken.
  10. Jellyfishlips Full Member

    Mutt, I've been maintaining a video/documentary thread in the Politics forum since '08 and I can't get into my own posts to update the video links which no longer support the [ame] code. None of my posts give me the option to edit them. Is there a way to fix this?

    Also, when you're ready, I responded to your thread with requested video sites to add. I also asked if it were possible to continue the [ame] code as an option so that old video links wouldn't remain broken.

    Thank you!
  11. jenn4703

    jenn4703 SFN Supporter

    Yeah....I know this has been brought up but those smilies are my way of setting the tone of the post. Any time frame on when we might see them back! I know you have a full plate....and you are doing a great job keeping up with questions.....it's just that when posting in the plolitics forum, especially, tone is everything. What was meant to be a sarcastic or even just teasing comes off wrong and just starts trouble......something we have more than enough of already!!

    Please??.....with a cherry on top?;)
  12. vashier

    vashier SFN Supporter

    according to your Q&A: GOLD SUPPORTERS: If you were already gold, you are still gold. There's nothing more to do. I'm just making sure I dont fall through the cracks on this
  13. Mutt

    Mutt
    Administrator

    that is odd but i'm sure it was because I was tinkering w/ the smilies tab. sorry
  14. Mutt

    Mutt
    Administrator

    no you won't just hold tight. your account hasn't been downgraded or anything. the new system isn't recognizing everyone yet. it will
  15. Mutt

    Mutt
    Administrator

    i will get you more smilies as soon as I come up w/ a way to organize them. there are already too many animated ones on the new tab & it's running shitty
  16. Mutt

    Mutt
    Administrator

    I had a similar problem in an old thread. the bar would flash & my post would post. I did it a couple times. I finally saw that the posts were getting posted but they were out of order & buried back on the previous page. seems to be an issue w/ some old site threads. i haven't determined the cause or cure yet.
  17. TarotbyTara Full Member

    Not so much a problem, but rather an observation. There are two redundant fields while editing the profile: sex and gender.
  18. jenn4703

    jenn4703 SFN Supporter

    Thanks Mutt......It's already better on this end, if they r running shitty I haven't noticed but I appreciate your time. I know smilies aren't the top priority but thanks again. :)
  19. vashier

    vashier SFN Supporter

    ok that's cool man.
    • This user has been removed from public view.
  20. Apoc13

    Apoc13 SFN Supporter

    We've got an issue...all the supporters are getting notifications for the mass pm's you've sent out for advertisers

    If a person responds to one of those old pm's everybody in the mass pm gets a notification....and obviously, the more people respond the more notifications

    There must be a way to shut off notifications just for those mass pm's
  21. DaSitch Full Member

    The following error occurred:

    The server did not respond in time. Please try again.
  22. adam

    adam SFN Gold Supporter

    I also received this three times with in a few minutes on Monday at 2:20 PM, Pacific time.
  23. Mutt

    Mutt
    Administrator

    you are correct, thank you
  24. Mutt

    Mutt
    Administrator

    i was working on the site. sorry

Share This Page

Mutt's Geek Stuff